XM break 1997 spanning weg bij starten

7 berichten / 0 nieuw
Laatste bericht
EricB2CV
afbeelding van EricB2CV
XM break 1997 spanning weg bij starten

Ik ben nu al twee weken bezig om mijn XM break (ORGA7569) weer aan de gang te krijgen na een start storing.

Na ingeven van de code probeerde ik te starten. Gevolg was niet starten maar alles helemaal spanningloos. Na terugdraaien sleutel en opnieuw proberen niets. Dacht dat het aan accu lag (11,6-11,8V) en heb accu losgekoppeld uit auto en nacht in schuur geladen. Volgende dag accu weer in auto gezet (12,5V) en weer geprobeerd te starten. Na ingeven code nu echter rood knipperende led. Bij sleutel omdraaien weer hele auto spanningloos. Heb hele forum al doorgespit of er iets van gelijke strekking opstond maar kon niets vinden.

Heeft iemand dit eerder meegemaakt? Is dit euvel eventueel op te lossen met andere codeunit? Heb al eerder geprobeerd zonder codeunit te rijden na starten maar dit werkte niet.

Groet, Eric

Veen
afbeelding van Veen
  • XM 2.0 TURBO CT Exclusive - Gris Crepuscule
  • XM V6 24v Multimedia - Rouge d'Enfer
RE: XM break 1997 spanning weg bij starten

Ik heb iets vergelijkbaars meegemaakt na een verkeersdrempel.

Kijk even aan de onderzijde van je zekeringkastje achter je linker koplamp (bestuurderszijde). Onderin zitten gele stekkers en die kunnen los geschoten of geoxideerd zijn en dan krijg je de door jou omschreven verschijnselen.

Dat kastje zit met een 2 schroefjes vast aan de accubak. Even losmaken, omdraaien en checken.

__________
Crepuscule

de Rus
afbeelding van de Rus
  • 2 x 2,0 16V 1996, 2,0 16V Prestige 1998, 2,0 16V Break 1998, 2,0 16V 1999 en C5 Ph II 1,8 Athena
  • C5 Phase II Athena
RE: XM break 1997 spanning weg bij starten

Ik  verdenk toch je accu. De startspanning moet ongeveer 9,6 volt zijn. De statische spanning zegt weinig want je moet onder belasting meten. Ergo, even met twee man, multimeter erop en kijken wat de spanning is als je start. Is die aanmerkelijk lager dan 9,6 volt dan kan je er van uitgaan dat je accu overleden is. Gokken op het forum is aardig maar ik zou eerst de simpele dingen die te meten zijn uitvoeren. Gissen is missen en meten is weten. Succes.

Marc Alsemgeest
afbeelding van Marc Alsemgeest
  • 2.1 TD Break Bleu Mauritius 1997
  • 2.1 TD Berline Gris Graphite 1999
  • C4 coupé Bleu Oriental Nacre 2004
RE: XM break 1997 spanning weg bij starten

botsknop?

Voorgangers: BX 19D: SR-39-ZY (rood); XM 2.1TD YS-93-GH(Berline Rouge); XM 2.1TD HL-LR-66(Berline Noir Verni); XM 2.1TD JN-SP-74(Break Vert Vega); XM 2.1TD 08-RD-VZ(Break Vert Vega); XM2.1TD 12-DF-FK (Break, Vert Vega)

Mark
afbeelding van Mark
  • V6 '94 Rouge Griott Nacré
  • V6 '91 Gris Dolmen R.I.P.
RE:

Echt compleet alle spanning weg, dus radio gaat uit etc etc, of bedoel je een flinke dip?

 

Je vais reussir, tout simplement parce que je refuse de perdre.

de Rus
afbeelding van de Rus
  • 2 x 2,0 16V 1996, 2,0 16V Prestige 1998, 2,0 16V Break 1998, 2,0 16V 1999 en C5 Ph II 1,8 Athena
  • C5 Phase II Athena
RE: XM break 1997 spanning weg bij starten

Start ze weer.

Sluiter
afbeelding van Sluiter
  • XM V624 1999
RE: XM break 1997 spanning weg bij starten

Hoi.

Ik had min of meer de zelfde startproblemen met mijn V624 uit 1999. Een ander contactslot lostte het probleem op.